KYC Vendor Connectivity Issues
Incident Report for Bond
Resolved
We have completed testing and this issue has been resolved.
Posted Nov 30, 2021 - 15:02 PST
Identified
We have deployed a fix and will perform testing to confirm.
Posted Nov 30, 2021 - 12:44 PST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 11:13 PST
Investigating
11/30/21 - 3:45am PT / 6:45am ET - We are currently investigating a connectivity issue with our KYC vendor.
Posted Nov 30, 2021 - 11:11 PST
This incident affected: Bond Studio (Studio - KYC).